Jump to content

Reply and Quote function


Recommended Posts

Hi,

I’ve had this problem a few times but this time I can’t seem to fix it. I’ve tried clearing my cache, coming in via incognito mode (which used to solve it as a last resort) but nothing seems to be working this time. Any ideas? I’ve attached 2 screenshots. First one is Chrome after clearing cache, second is chrome incognito mode. (All on laptop)

Thanks for any help with this!

72C5CA78-EC8E-4F92-8F58-229FF9D03A19.jpeg

119ADA95-6181-452C-AC3D-6CBE2B3F6E07.jpeg

Link to comment
Share on other sites

No dice! 

I have attached a screenshot of another error which may or may not be related but if I try opening the drop down list next to my name in the top right it opens as if it’s underneath the rest of the forum, if this makes sense?

No idea if this is linked or not but worth mentioning.

I’m also getting a lot of errors when I Inspect the page. (Please feel free to remove this image once you’ve seen it)
 

It’s odd as it was working fine a couple of days ago and I haven’t been on the laptop since then.

E035F2F3-0358-46D3-A8BD-C6637378B963.jpeg

image.jpg

image.jpg

Edited by DareToDibble
Link to comment
Share on other sites

all I can say is, I'm not getting any of the same errors and no one else has reported any to me.

I just signed in as you and everything worked as it should do. I also loaded the forums in a browser it had never been loaded in and it loaded OK.

It very probably is a caching error of some sort, but it's possible it's with your ISP &/or router as well as your machine. Might be worth a router restart, perhaps.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...